ce安全网绿色资源分享

教程资讯|常用软件|安卓下载|下载排行|最近更新

软件
软件
文章
当前位置:首页网络安全安全新闻 → 比特币核心团队修复钱包软件高危DDoS漏洞(CVE-2018-17144)

比特币核心团队修复钱包软件高危DDoS漏洞(CVE-2018-17144)

时间:2018-09-27 00:00:00人气:作者:本站作者我要评论

比特币核心团队修复钱包软件高危DDoS漏洞(CVE-2018-17144)

比特币核心软件修复了跟踪为CVE-2018-17144的比特币核心钱包软件中的关键DDoS攻击漏洞。
比特币核心团队敦促矿工尽快使用最新的比特币核心0.16.3版本更新客户端软件。

在比特币核心版本0.14.0至0.16.2中发现了矿工可利用的拒绝服务漏洞(CVE-2018-17144)。建议尽快将任何易受攻击的版本升级到0.16.3,请说明安全建议。

该漏洞影响了比特币核心钱包软件,并且可能被攻击者利用来破坏运行软件版本0.14.0到0.16.2的比特币核心节点。

CVE-2018-17144漏洞至关重要,因为通过比特币矿工协调攻击,可以通过使用重复交易过度覆盖整个区块链,导致其他人阻止交易确认或者淹没节点比特币P2P网络和带宽饱和。

该漏洞似乎已于2017年3月推出,但似乎没有人利用现场攻击的漏洞。

该缺陷可能会影响所有最新版本的BTC系统,但无论如何,专家指出,针对比特币区块链的协调分布式拒绝服务(DDoS)攻击非常昂贵。

据估计,对BTC网络的成功DDoS攻击将使矿工损失12.5比特币(80,000美元)。

根据最新版本的更改日志,比特币核心团队还修补了与RPC和其他API相关的小问题,无效错误标记,共识和文档。

如果您运行的是旧版本,请将其关闭。等到它完全关闭(对于旧版本可能需要几分钟),然后运行安装程序(在Windows上)或只是复制/Applications/Bitcoin-Qt(在Mac上)或bitcoind/比特币-qt(在Linux上)。继续说明。

第一次运行0.15.0或更新版本时,您的链状态数据库将转换为新格式,这将需要几分钟到半小时,具体取决于您的机器速度。

相关文章

猜你喜欢

网友评论

验证码:

请自觉遵守互联网相关政策法规,评论内容只代表网友观点,与本站立场无关!

最新评论

已有人参与,点击查看更多精彩评论

本类推荐

关于CE安全网 | 联系方式 | 发展历程 | 版权声明 | 下载帮助(?) | 广告联系 | 网站地图 | 友情链接

Copyright 2019-2029 cesafe.com 【CE安全网】 版权所有 琼ICP备2021004244号-1| 琼ICP备2021004244号-1

声明: 本站为非赢利性网站 不接受任何赞助和广告 所有软件和文章来自互联网 如有异议 请与本站联系 技术支持:ce安全网