Adobe在Acrobat Reader中修补了两个高危漏洞

2018-05-1502:26:38 发表评论

Adobe在周一发布的Acrobat,Reader和Photoshop产品补丁修补了近50个漏洞,包括允许任意代码执行的严重漏洞。

Adobe在Acrobat Reader中修补了两个高危漏洞

Windows和MacOS版本的Acrobat DC(Consumer and Classic 2015),Acrobat Reader DC(Consumer and Classic 2015),Acrobat 2017和Acrobat Reader 2017中共有47个安全漏洞已得到解决。版本2018.011.20040,2017.011.30080和2015.006.30418。

这些漏洞包括24个严重的内存损坏,允许在目标用户的上下文中执行任意代码,以及导致信息泄露或安全绕过的各种“重要”问题。

来自思科Talos,ESET,卡巴斯基,Check Point,Palo Alto Networks,腾讯,Knownsec 404安全团队,Cybellum和Cure53的独立专家和研究人员已被授予负责任地披露最新Acrobat和Reader版本补丁的漏洞。许多安全漏洞通过趋势科技零日行动(ZDI)向Adobe报告。

Adobe还通知客户,对Acrobat和Reader 11.x的支持于2017年10月15日结束,该版本11.0.23是这些分支机构的最终版本。建议用户更新到最新版本的Acrobat DC和Acrobat Reader DC。

Adobe还发布了针对Windows和macOS版本Photoshop CC的安全更新,以解决研究人员Giwan Go报告的漏洞。

Photoshop CC 2018版本19.1.4和Photoshop CC 2017版本18.1.4修复了可在目标用户上下文中用于任意代码执行的临界越界写入问题。

本月早些时候,Adobe利用该公司的补丁星期二更新修补了其Flash Player,Creative Cloud和Connect产品中的多个漏洞。

上一轮针对Acrobat和Reader的安全更新解决了39个漏洞。然而,这些更新被赋予了优先级为“2”的优先级,这使得它们不太可能被利用,而最新的补丁被赋予了优先级为“1”,这意味着开发更可能并且用户应该更新为尽快。

CE安全网

发表评论

您必须登录才能发表评论!