XSSYA v2.0 XSS漏洞验证工具

2018-04-0607:00:20 发表评论

XSSYA v2.0  XSS漏洞验证工具

xssya是跨站脚本漏洞扫描与确认工具。它包含44个HTLM5有效载荷的库,您可以使用不同类型的编码(如B64,HEX,URL编码,HTML实体,带有半列的HEX)对自定义有效内容进行编码。

要求:

Python 2.7

Colorama 0.2.7

gdshortener 0.0.2

特征:

HTTPS支持

识别3种WAF(Mod_Security - WebKnight - F5 BIG IP)

适用于Windows和Linux

支持在执行有效负载之前保存HTML

 

项目地址:https://github.com/yehia-mamdouh/XSSYA-V-2.0/

CE安全网
CE安全网广告位招租

发表评论

您必须登录才能发表评论!